iCloudy Day

Gestern startete Apple für alle Interessierten seinen Service iCloud.
„Zur Aktivierung des Dienstes ist mindestens ein iPhone, iPad oder iPod touch mit iOS 5 oder ein Mac mit OS X Lion in der Version 10.7.2 notwendig. iCloud wird ab dem 1. Juli 2012 den bisherigen Online-Dienst von Apple MobileMe ersetzen.

Weiterlesen: “iCloudy Day” »